Помощь при проблемах с установкой

Запуск вокального модуля осуществляется из интернета по технологии Java Web Start.

Требования к системе:

  • операционная система: Windows (32- или 64- разрядная); MacOS X (только 64-разрядная, версии 10.7.3 Lion или более поздние); Linux (только 32-разрядная); Solaris (только 32-разрядная)
  • Java 7 (для Windows разрядность соответствует разрядности Вашего браузера; для MacOS - только 64-разрядная)
  • браузер, подходящий под тредования Java Web Start (для Windows разрядность соответствует разрядности Java; для MacOS - только 64-разрядный)

Установить Java 7 можно перейдя по этой ссылке

Если у вас установлена 64-разрядная операционная система Windows - то, перейдя по указанной ссылке, обратите, пожалуйста внимание на наличие комментария "Очевидно, вы просматриваете эту страницу в 32-разрядном браузере" В случае наличия такового - откройте наш сайт в браузере, именуемом "Internet Explorer (64-разрядный)" в списке "Все программы" меню "Пуск".

Если у Вас установлена Java 6 или более ранняя - нежелательно запускать приложение, не установив Java 7. Дело в том, что во время запуска приложения Java, Java Web Start попытается автоматически обновить свою версию до 7, что может закончиться неудачей (известно о проблеме автообновления Java с 6-й до 7-й версии). Желательно в этом случае также перейти по вышеуказанной ссылке и обновить Java вручную.

Если требования по Java и браузеру выполнены - запустите вокальный модуль, нажав на эту ссылку, и далее следуя появляющимся сообщениям. В частности, на предложение открыть или сохранить файл, необходимо выбрать открытие в Java Web Start Launcher.

В случае предупреждений безопасности (с упоминанием файлов javaws.exe, deploy.jar, а, при установке Java - и файла, начинающегося jre-7u9...) - соглашайтесь. Также, вероятно, появится предупреждение о сертификате - также необходимо согласиться: в тестовой версии используется пробный сертификат, это не является ошибкой.

Внимание! Если при нажатии на указанную ссылку запуска вокального модуля Вы видите окно с надписью "Java 6" - это означает, что не все требования соблюдены. Пожалуйста, просмотрите требования ещё раз, и установите Java 7 и подходящий под требования браузер. Рекомендуется также удалить все версии Java, кроме 64-битной версии Java 7 в случае, если при скачивании приложения будут появляться предупреждения об ошибке запуска библиотеки Java из кэша.

При возникновении проблем с установкой - обращайтесь к нам через форму на странице "Контакты", мы вам вышлем образец для тестирования, требующий несложной ручной установки, с инструкциями по установке.