Assistance s’il y a des problèmes d’installation

Le module vocal est lancé sur la technologie Java Web Start avec la connexion de l’Internet.

Configuration requise:

  • Système d'exploitation: Windows (32 - ou 64 - bit), Mac OS X (64 bits uniquement, la version 10.7.3 Lion ou version ultérieure), Linux (32 bits uniquement), Solaris (32 bits uniquement)
  • Java 7 (la capacité de Windows doit correspondre à celle de votre navigateur, pour MacOS c’est 64 bits uniquement)
  • Le navigateur approprié pour Java Web Start (la capacité de Windows correspond à la capacité de Java, pour MacOS c’est 64 bits uniquement)

Vous pouvez installer Java 7 en cliquant sur ce lien

Si vous avez un système d'exploitation 64 bits Windows, veuillez noter la présence de commentaire "Evidemment, vous visualisez cette page dans un navigateur 32 bits". Si vous le voyez, vous devez ouvrir notre site dans le navigateur "Internet Explorer (64 bits)" dans le menu "Tous les programmes" "Démarrer".

Si vous avez la Java 6 ou antérieure installée, il n'est pas souhaitable d'exécuter l’application sans avoir la Java 7 installée. Le fait est que lorsque la Java est lancée, Java Web Start va tenter de mettre à jour automatiquement jusqu’à la 7 version, ce qui peut échouer (problème avec l'auto-mise à jour de la Java 6 jusqu’à la 7e édition). Il est souhaitable de cliquer sur le lien ci-dessus et de mettre Java à jour manuellement.

Si les exigences du navigateur Java sont remplies, lancez le module vocal en cliquant sur ce lien, puis suivez les messages apparaissant. En particulier, si le système propose d'ouvrir ou de sauver un fichier, vous devez choisir de l'ouvrir dans l’application Java Web Start Launcher.

Dans le cas des alertes de sécurité (fichiers javaws.exe, deploy.jar, et en installation de Java - aussi le fichier dont le nom commence par jre-7u9 ...) - acceptez tout. Aussi, probablement, vous verrez un avertissement concernant le certificat - l’acceptez aussi: la version d'essai utilise ce certificat, ce n'est pas une erreur.

Attention! Si vous cliquez sur le lien pour démarrer le module vocal et voyez une fenêtre qui dit: "Java 6" - cela signifie que toutes les conditions ne sont pas remplies. S'il vous plaît examinez les exigences encore une fois et installez la Java 7 et un navigateur adapté aux exigences. Il est également recommandé d'enlever toutes les versions de Java, y compris la version 64 bits, dans le cas où le téléchargement des applications provoque des alertes d'erreur de lancement de bibliothèque Java à partir du cache.

Si vous rencontrez des problèmes avec l'installation, vous pouvez nous contacter via le formulaire sur la page "Contactez-nous", nous vous ferons parvenir un échantillon test, qui exige l'installation simple manuelle, avec les instructions d'installation.