Hilfe bei Problemen mit der Installation von

Das Vokalmodul wird mit Hilfe der Technologie Java Web Start aus dem Internet angetrieben.

Systemanforderungen:

  • Betriebssystem: Windows (32 - oder 64 - Bit); MacOS X ( nur 64-bit, Version 10.7.3 Lion oder höher), Linux (32-Bit), Solaris (32-Bit)
  • Java 7 (für Windows entspricht die Bitbreite der von Ihrem Browser; für MacOS - nur 64-Bit)

  • Der Browser unter Java Web Start (für Windows entspricht die Bitbreite der von Ihrem Browser; für MacOS - nur 64-Bit)

Sie können Java 7 nach diesem Link installieren.

Wenn Sie eine 64-Bit-Betriebssystem Windows haben, dann beachten Sie bitte die Anwesenheit des Kommentars "Offensichtlich besuchen Sie diese Seite in einem 32-Bit-Browser". Wenn es so was gibt, öffnen Sie unsere Website im "Internet Explorer (64-Bit)", im Punkt "Alle Programme" im Startmenü.

Wenn Sie Java 6 oder frühere Versionen installiert haben, ist unerwünscht, die Anwendung ohne Installation von Java 7 zu laufen. Die Tatsache ist, dass, wenn Sie Java starten, wird Java Web Start automatisch versuchen, bis zu Java 7 die Version zu aktualisieren, was kann fehlschlagen (bekanntes Problem mit dem Auto-Update Java von 6. bis 7. Version). Es ist ratsam, in diesem Fall auf den Link oben zu clicken und Java manuell zu aktualisieren.

Sind die Voraussetzungen für die Java-Browser hingerichtet - laufen Sie das Vokalmodul durch Klicken auf den Link, und dann folgen Sie den Meldungen. Insbesondere, auf den Vorschlag, die Datei zu öffnen oder zu speichern , müssen Sie sie mit dem Java Web Start Launcher öffnen.

Im Fall von Sicherheitswarnungen (unter Angabe der Dateien javaws.exe, deploy.jar, und bei der Installierung von Java - und der Datei, deren Namen jre-7u9 ...) - genehmigen Sie alles. Wahrscheinlich wird auch eine Warnung über das Zertifikat erscheinen, genehmigen Sie sie auch: Die Test-Version verwendet ein Prüfzeugnis, das ist kein Fehler.

Achtung! Wenn Sie beim Clicken auf den Link des Starts vom Vokalmodul die Meldung "Java 6" sehen - das bedeutet, dass nicht alle Anforderungen erfüllt worden waren. Bitte sichten Sie die Anforderungen wieder, und installieren Sie Java 7 und den entsprechenden Browser. Es wird auch empfohlen, alle Versionen von Java zu löschen, außer der 64-Bit-Version von Java 7, falls beim Herunterladen der Anwendung die Fehlerwarnung über Ausführen von Java-Bibliotheken aus dem Cache erscheint.

Wenn Sie Probleme mit Installation haben, kontaktieren Sie uns bitte über das Formular auf der "Kontakt" Seite, wir werden Ihnen eine Prüfungsprobe verschicken mie einer einfachen manuellen Installation nach den Installationsanweisungen.